<!DOCTYPE html>
<!--
===================================================================
== lovingly brought to you by... ==================================
===================================================================
 ______     __  __     ______     ______     __  __     ______
/\  ___\   /\ \_\ \   /\  __ \   /\  == \   /\ \/\ \   /\  ___\
\ \ \____  \ \  __ \  \ \ \/\ \  \ \  __<   \ \ \_\ \  \ \___  \
 \ \_____\  \ \_\ \_\  \ \_____\  \ \_\ \_\  \ \_____\  \/\_____\
  \/_____/   \/_/\/_/   \/_____/   \/_/ /_/   \/_____/   \/_____/

===================================================================
=============================== http://www.voxmedia.com/careers ===
===================================================================
-->

<!--[if lte IE 8]>   <html class="no-js ie8">
  <meta http-equiv="X-UA-Compatible" content="IE=8">
<![endif]-->
<!--[if IE 9]>       <html class="no-js ie9">   <![endif]-->
<!--[if gte IE 10]>  <html class="no-js ie10">  <![endif]-->
<!--[if !IE]><!-->   <html class="no-js">       <!--<![endif]-->
  <head data-network="sbn">
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no" />

<meta name="description" content="USC faced Texas Christian at Staples on Friday.  Trogan coach Andy Enfield told his team all week that this was a &quot;must win&quot; game.   (TCU isn&#39;t even rated in the Top 25, but went to the NCAA..." />
<link rel="canonical" href="https://www.bruinsnation.com/2018/12/9/18133905/trogan-basketballs-game-of-the-year" />
<meta property="og:description" content="USC faced Texas Christian at Staples on Friday.  Trogan coach Andy Enfield told his team all week that this was a &quot;must win&quot; game.   (TCU isn&#39;t even rated in the Top 25, but went to the NCAA..." />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/106/large_bruinsnation.com.minimal.png" />
<meta property="og:site_name" content="Bruins Nation" />
<meta property="og:title" content="Trogan Basketball&#39;s Game of the Year" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bruinsnation.com/2018/12/9/18133905/trogan-basketballs-game-of-the-year" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.bruinsnation.com/2018/12/9/18133905/trogan-basketballs-game-of-the-year" />
      <meta name="twitter:title" content="Trogan Basketball&#39;s Game of the Year" />
      <meta name="twitter:description" content="USC faced Texas Christian at Staples on Friday.  Trogan coach Andy Enfield told his team all week that this was a &quot;must win&quot; game.   (TCU isn&#39;t even rated in the Top 25, but went to the NCAA..." />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/106/large_bruinsnation.com.minimal.png" />
      <meta name="twitter:site" content="BruinNation" />
    

      <meta name="sailthru.title" content="Trogan Basketball&#39;s Game of the Year" />
      <meta name="sailthru.tags" content="college-basketball,basketball,ucla-bruins,bruins-nation" />
      <meta name="sailthru.date" content="2018-12-10" />
      <meta name="sailthru.description" content="USC faced Texas Christian at Staples on Friday.  Trogan coach Andy Enfield told his team all week that this was a &quot;must win&quot; game.   (TCU isn&#39;t even rated in the Top 25, but went to the NCAA..." />
    
<meta name="robots" content="noindex, nofollow" />


<link rel="alternate" type="application/rss+xml" title="Bruins Nation -  All Posts" href="https://www.bruinsnation.com/rss/current"/>
<link rel="alternate" type="application/rss+xml" title="Bruins Nation -  FanPosts" href="https://www.bruinsnation.com/rss/fanposts"/>
<link rel="alternate" type="application/rss+xml" title="Bruins Nation -  FanShots" href="https://www.bruinsnation.com/rss/fanshots"/>

  <link href="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/106/touch_icon_ipad_retina_bruinsnation.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/106/touch_icon_iphone_retina_bruinsnation.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="114x114" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/106/touch_icon_ipad_retina_bruinsnation.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/106/touch_icon_iphone_retina_bruinsnation.com.minimal.png" rel="apple-touch-icon-precomposed" type="image/png"/>

<title>Trogan Basketball&#39;s Game of the Year - Bruins Nation</title>
  <meta property="article:publisher" content="http://www.facebook.com/pages/Bruins-Nation/258750890420" />
  <meta property="author" content="ucla7477" />
  <meta property="article:published_time" content="2018-12-09T20:25:51-08:00" />
  <meta property="article:modified_time" content="2018-12-09T20:25:51-08:00" />


<meta data-chorus-version="a082c0b0c6854067a06f9f7286b49e64f8d6889d" />


    
    <!--[if (gte IE 10)|(IEMobile)|(!IE)]><!-->
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_base.v1bf7b04859e821c3.css" />
<!--<![endif]-->

<!--[if (lt IE 10)]>
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_a.v9bfe20d5ca47ed24.css" />
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_b.vb61fac59dbd1b39b.css" />
<![endif]-->


  <link href="https://cdn.vox-cdn.com/sbn_chorus_page/916354405920097805870194778057737420016257660734/106/community_colors.css" media="screen" rel="stylesheet" type="text/css" />


        <script type="text/javascript" src="https://auth.voxmedia.com/sso/initiate_auto_login?community_id=106&rand=23589146"></script>


<script type="text/javascript">
  window.Chorus = window.Chorus || {};
  window.Chorus.Context = {
      logged_in   : false
    , user_id     : 0
    , network_domain : "sbnation.com"
    , network_slug : "sbn"
    , current_env : "production"
    , community_id : 106
    , login_action : "https://auth.voxmedia.com/login?return_to=https%3A%2F%2Fwww.bruinsnation.com%2F2018%2F12%2F9%2F18133905%2Ftrogan-basketballs-game-of-the-year%3Fsrc%3Drss"
    , register_action : "https://auth.voxmedia.com/signup?return_to=https%3A%2F%2Fwww.bruinsnation.com%2F2018%2F12%2F9%2F18133905%2Ftrogan-basketballs-game-of-the-year%3Fsrc%3Drss"
    , ga_account_id : "UA-16156451-1"
    , ga_track_prefix : "t1."
    , entry_id : 17897946
    , is_preview: false
    , entry_url : "https://www.bruinsnation.com/2018/12/9/18133905/trogan-basketballs-game-of-the-year"
    , emc_admin : false
    , community_domain : "bruinsnation.com"
    , community_is_primary: false
    , main_link_color  : '4777bb'
    ,  community_twitter_screen_name: "BruinNation" 
    , communtiy_facebook_url : "http://www.facebook.com/pages/Bruins-Nation/258750890420" 
    
    , page_type : "FanPost"
    , environment : "production"
  };
  if (!window.Vox && window.Chorus) {
    Vox = {
      Video: Chorus.Video
    }
  }




</script>

<script>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));t.fonts?(r("voxmedia.com"),u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style});t.fonts.add(a),a.load().then(n)}}),t.fonts.ready.then(o,a)):r(),u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>
  <script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
      function retrieve(e){var r,o="kxvoxmedia_"+e;return window.localStorage?window.localStorage[o]||"":navigator.cookieEnabled?(r=document.cookie.match(o+"=([^;]*)"),r&&unescape(r[1])||""):""}Krux.user=retrieve("user"),Krux.segments=retrieve("segs")&&retrieve("segs").split(",")||[];
    })();
  </script>

<script>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WFW2PB');</script>
<!-- End Google Tag Manager -->
<script>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</script>
  <script class="kxct" data-id="JIlvM1nH" data-timing="async" data-version="1.9" type="text/javascript" src="https://cdn.krxd.net/controltag?confid=JIlvM1nH" async></script>
<script src="https://cdn.vox-cdn.com/packs/concert_ads-35ddc776fb9264e05f0c.js" async integrity="sha256-4gHoSnMMhS5tAFgRdmbTuOHHhSPqa1NnZyGwK5m7RI0= sha384-Ryo5oI/pGFZ50j+7l+XkLgLAtaXQKdgyTCGxJwcG7K/q1r8bEgepvCd5NjxdwbU3" crossorigin="anonymous"></script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script src="https://cdn.concert.io/lib/dev.concert-concierge.2.2.3.min.js" async></script>


<script src="https://cdn.vox-cdn.com/javascripts/libraries.v8eec3ca5202b0ec1.js"></script>
<script src="https://cdn.vox-cdn.com/javascripts/sbn_head.v808dbf8d3b50ddd2.js"></script>

  <script>
//<![CDATA[

if (typeof Util !== 'undefined') {
  var disable_fonts = (Util.getUrlVars()["disable_fonts"] == true);
  if (disable_fonts == false) {
      if (Util.UserAgentProfiler.isMobile()) {
        document.write('<link rel=\"stylesheet\" href=\"https://cloud.typography.com/706184/710840/css/fonts.css\" type=\"text/css\" />');
      } else {
        document.write('<link rel=\"stylesheet\" href=\"https://cloud.typography.com/706184/636620/css/fonts.css\" type=\"text/css\" />');
      }
  }
}

//]]>
</script>


    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script><meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94">
  </head>
  <body class="" >

    <div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      version: 'v2.6',
      appId: '549923288395304',
      status: true,
      cookie: true,
      xfbml: true
    });

    if (Chorus && Chorus.EventDispatcher) {
      Chorus.EventDispatcher.publish('facebookSdkAvailable');
    }
  }
</script>


    <div id="div-gpt-ad-reskin" class="dfp_ad" data-cb-dfp-id="unit=reskin" data-cb-ad-id="Reskin"></div>


<div class="m-ad m-ad__prelude">
  <div id="div-gpt-ad-prelude" class="dfp_ad" data-cb-dfp-id="unit=prelude" data-cb-ad-id="Prelude"></div>

</div>


    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFW2PB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    <div id="top" class="l-outer-wrap">
      <div class="l-inner-wrap">
        <div class="l-page-wrap">
          <div class="l-page-head">
          
          <div class="m-user-nav">
  <a class="m-user-nav__home-link" href="https://www.sbnation.com/">SB Nation</a>

  <ul class="m-user-nav__list">
      <li class="m-user-nav__login">
        <a data-chorus-auth="login" href="https://auth.voxmedia.com/login?community_id=106&return_to=https%3A%2F%2Fwww.bruinsnation.com%2F2018%2F12%2F9%2F18133905%2Ftrogan-basketballs-game-of-the-year%3Fsrc%3Drss">Login</a>
      </li>
      <li class="m-user-nav__sign-up">
        <a data-chorus-auth="register" href="https://auth.voxmedia.com/signup?community_id=106&return_to=https%3A%2F%2Fwww.bruinsnation.com%2F2018%2F12%2F9%2F18133905%2Ftrogan-basketballs-game-of-the-year%3Fsrc%3Drss">Sign Up</a>
      </li>
  </ul>
</div>

          <div class="m-ad m-ad__leaderboard">
  <div class="m-ad__desktop-only">
      <div id="div-gpt-ad-high_impact" class="dfp_ad" data-cb-dfp-id="unit=high_impact" data-cb-ad-id="High impact"></div>

  </div>
  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_leaderboard" data-cb-ad-id="Tablet leaderboard"></div>

  </div>
</div>

            <div class="m-ad rail m-ad__billboard">
</div>

          <div class="m-site-nav uses-badge-logo has-both-navs">
  <a href="https://www.bruinsnation.com/" class="m-site-nav__logo">
    <img class="is-large" src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/106/large_Bruins_Nation_Full.132153.png" alt="Large bruins nation full.132153" />
    <img class="is-small" src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_lockup/106/bruinsnation_lockup.131742.png" alt="Bruinsnation lockup.131742" />
</a>

    <p class="m-site-nav__description">Bruins Nation, a UCLA Bruins community</p>
  <nav role="navigation">
    <ul class="m-site-nav__community" id="community-nav">
  <li><a href="https://www.bruinsnation.com/">Home</a></li>
      <li><a href="/fanposts">Fanposts</a></li>
      <li><a href="/fanshots">Fanshots</a></li>




  <li class="has-dropdown">
    <a href="https://www.bruinsnation.com/sections">Sections</a>
    <div class="m-site-nav__dropdown">
      <ul>
          <li><a href="https://www.bruinsnation.com/ucla_olympic_sports">UCLA Olympic Sports</a></li>
          <li><a href="https://www.bruinsnation.com/ucla_bruin_football">UCLA Football</a></li>
          <li><a href="https://www.bruinsnation.com/ucla_basketball">UCLA Men&#39;s Basketball</a></li>
          <li><a href="https://www.bruinsnation.com/ucla-administration">UCLA Administration</a></li>
          <li><a href="https://www.bruinsnation.com/ucla_baseball">UCLA Baseball</a></li>
        <li><a href="https://www.bruinsnation.com/archives/full">Full Archive</a></li>
      </ul>
    </div>
  </li>

  <li class="has-dropdown">
    <span class="nav-title">Library</span>
    <div class="m-site-nav__dropdown">
      <ul>
          <li><a href="https://www.bruinsnation.com/pages/bruinsphere">Bruinsphere</a></li>
          <li><a href="https://www.bruinsnation.com/pages/bruins-nations-local-community-guidelines">Bruins Nation's Site-Specific Community Guidelines</a></li>
          <li><a href="https://www.bruinsnation.com/pages/about-us">About Us</a></li>
          <li><a href="https://www.bruinsnation.com/pages/user-guide-for-bruins-nation-3-0">BN 3.0 User Guide</a></li>
          <li><a href="https://www.bruinsnation.com/pages/disclaimers">Disclaimers</a></li>
      </ul>
    </div>
  </li>


  <li class="has-dropdown">
    <a href="http://www.sbnation.com/college-basketball/teams/ucla-bruins">Bruins</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="http://www.sbnation.com/college-basketball/teams/ucla-bruins#stories">Stories</a></li>
        <li><a href="http://www.sbnation.com/college-basketball/teams/ucla-bruins#schedule">Schedule</a></li>
        <li><a href="http://www.sbnation.com/college-basketball/teams/ucla-bruins#roster">Roster</a></li>
          <li><a href="http://www.sbnation.com/college-basketball/teams/ucla-bruins#stats">Stats</a></li>
          <li><a href="http://rivals.yahoo.com/ncaa/basketball/teams/uaa/news">Yahoo Bruins News</a></li>
          <li><a href="http://rivals.yahoo.com/ncaa/basketball/teams/uaa">Yahoo Bruins Team Page</a></li>
          <li><a href="http://rivals.yahoo.com/ucla/basketball/recruiting/recruit-search">Yahoo Bruins Transactions</a></li>
      </ul>
    </div>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/ucla-bruins-basketball-tickets/performer/3222/?gcid=chAFF-_-geoUS-_-genNAACB-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a><img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>

    <li><a href="https://www.sbnation.com/college-basketball/odds">Odds</a></li>


  <li class="has-dropdown">
    <a href="/masthead">About</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="/masthead">Masthead</a></li>
        <li><a href="/community-guidelines">Community Guidelines</a></li>
      </ul>
    </div>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <span class="nav-title"><a>More</a></span>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

    <ul class="m-site-nav__network" id="network-nav">
  <li class="has-dropdown" id="global-nav-nfl">
    <a href="https://www.sbnation.com/nfl">NFL</a>
  </li>
  <li class="has-dropdown" id="global-nav-nba">
    <a href="https://www.sbnation.com/nba">NBA</a>
  </li>
  <li class="has-dropdown" id="global-nav-mlb">
    <a href="https://www.sbnation.com/mlb">MLB</a>
  </li>
  <li class="has-dropdown" id="global-nav-nhl">
    <a href="https://www.sbnation.com/nhl">NHL</a>
  </li>
  <li class="has-dropdown" id="global-nav-cfb">
    <a href="https://www.sbnation.com/college-football">CFB</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/college-football-recruiting">Recruiting</a>
  </li>
  <li class="has-dropdown" id="global-nav-cbb">
    <a href="https://www.sbnation.com/college-basketball">CBB</a>
  </li>
  <li class="has-dropdown" id="global-nav-ufc">
    <a href="http://www.mmafighting.com/">UFC</a>
  </li>
  <li class="has-dropdown" id="global-nav-soccer">
    <a href="https://www.sbnation.com/soccer">Soccer</a>
  </li>
  <li class="has-dropdown" id="global-nav-nascar">
    <a href="https://www.sbnation.com/nascar">NASCAR</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/fantasy">Fantasy</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/golf">Golf</a>
  </li>
  <li class="has-dropdown is-pinned" id="global-nav-shop">
    <a href="http://www.fanatics.com/partnerid/14104/">Shop</a>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/ucla-bruins-basketball-tickets/performer/3222/?gcid=chAFF-_-geoUS-_-genNAACB-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a> <img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>

  <li>
    <a href="http://www.sbnationradio.com/">Radio</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/tennis">Tennis</a>
  </li>
  <li>
    <a href="http://www.podiumcafe.com/">Cycling</a>
  </li>
  <li>
    <a href="http://www.badlefthook.com/">Boxing</a>
  </li>
  <li>
    <a href="http://www.anddownthestretchtheycome.com/">Horse Racing</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/podcasts">Podcasts</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 320 blogs</a>
  </li>
  <li>
    <a href="http://www.stridenation.com/">Running</a>
  </li>
  <li>
    <a href="http://www.cagesideseats.com/">Wrestling</a>
  </li>
  <li>
    <a href="http://www.outsports.com/">Outsports</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/videos">Video</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/odds">Odds</a>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <a>More</a>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

<div id="5d382463a6487b81c3037d539f823ee5" data-unless-profile-is="mobile" data-delayed-load-cell-key="5d382463a6487b81c3037d539f823ee5/SbnSiteNav/network_nav_sub_items"></div>

    <ul class="m-site-nav__right-side" id="site-nav-right">
    <li class="m-site-nav__netnav-trigger"><a href="https://www.sbnation.com">SB Nation</a></li>
  <li><a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 320 blogs</a></li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF610;</span>
      <div class="m-site-nav__dropdown" id="nav-fb-like-btn">
        <fb:like href="http://www.facebook.com/pages/Bruins-Nation/258750890420" width="90" colorscheme="light" layout="button_count" action="like" show_faces="false" send="false"></fb:like>
      </div>
    </li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF611;</span>
      <div class="m-site-nav__dropdown">
        <a class="twitter-follow-button" data-lang="en" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/BruinNation"></a>
      </div>
    </li>

  <li class="m-site-nav__search">
    <a href="/search" class="m-site-nav__search-link"><span class="ss-icon">&#x1F50E;</span><span class="m-site-nav__search-link-label">Search</span></a>
    <form action="/search" method="get" class="m-site-nav__dropdown">
      <input type="text" name="q" id="basic_search_query_footer" value="" class="m-site-nav__search__input" placeholder="Search" />
      <button type="submit" class="p-button m-site-nav__search__submit">Search</button>
    </form>
  </li>
</ul>

  </nav>
  <a class="m-site-nav__mobile-trigger" id="mobile-menu-open" data-analytics-link="mobile-menu"><span class="ss-icon">&#xE9A1;</span></a>
</div>

          <div class="m-ad m-ad__mobile-leaderboard">
  <div id="div-gpt-ad-mobile_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=mobile_leaderboard" data-cb-ad-id="Mobile leaderboard"></div>

</div>

          <ul class="m-mobile-supplemental-nav uses-one">
    <li><a data-analytics-link="supplemental-nav-1" href="https://www.bruinsnation.com/fanshots">Fanshots</a></li>
    <li><a data-analytics-link="supplemental-nav-2" href="https://www.bruinsnation.com/fanposts">Fanposts</a></li>
</ul>

          
          <div class="m-user-msg__root">

  
  
  

  </div>
          
          </div>
          

  <div class="fonzorship-wrapper">
    <h2 class="p-header-group">FanPost</h2>
  </div>






<div class="l-container">
  <div class="m-entry__top-header l-chunk">
    
    
    <header>
  <h2 class="m-entry__title" data-remote-headline-edit="title" data-remote-headline-promo-headine=""  data-remote-admin-entry-id="17897946">Trogan Basketball's Game of the Year</h2>

  <p class="m-entry__byline">
    By <a rel="author" href="https://www.sbnation.com/users/ucla7477">ucla7477</a>


    on Dec 9, 2018, 8:25pm PST

    <span class="m-comment-count ">
    <a class="m-comment-count__bubble nocomments" href="https://www.bruinsnation.com/2018/12/9/18133905/trogan-basketballs-game-of-the-year#comments">+</a>
</span>

    <span class="m-entry-admin-button " data-remote-admin-entry-type="button" data-remote-admin-entry-id="17897946"></span>

    <span class="m-flag-button-wrapper" data-flag-id="17897946">
  
  </span>

  </p>

</header>

  </div>
  <div class="l-chunk has-rail ">
    <div class="l-main"><div class="l-main-float">
        <div class="m-entry__top-hero m-entry__top-hero__default">
          
        </div>
        



      

        <span id="chorus-social-fixed-threshold"></span>
<div id="chorus-social-fixed" class="m-chorus-social__fixed sbn-community sbn" data-analytics-placement="fixed">
    <a href="/" class="m-chorus-social__fixed__logo" data-analytics-link="logo">
      <img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_lockup/106/large_bruinsnation_lockup.131742.png" alt="Large bruinsnation lockup.131742" />
    </a>
  <div class="m-chorus-social__fixed__buttons">
      <a href="https://twitter.com/intent/tweet?text=Trogan%20Basketball%27s%20Game%20of%20the%20Year&amp;url=https%3A%2F%2Fwww.bruinsnation.com%2F2018%2F12%2F9%2F18133905%2Ftrogan-basketballs-game-of-the-year&amp;via=BruinNation" class="p-button-social twitter" data-analytics-social="twitter">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 44.71 36.327" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/twitter.png" data-svg-fallback-override="" width="100" height="100"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45 1.914-1.14 3.363-2.95 4.036-5.072-1.76 1.035-3.726 1.81-5.796 2.225C35.965 1.138 33.584 0 30.945 0c-5.07 0-9.16 4.088-9.16 9.16 0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607-1.5-.052-2.897-.466-4.14-1.138v.103c0 4.45 3.158 8.176 7.35 9.004-.777.206-1.605.31-2.433.31-.57 0-1.138-.052-1.708-.155 1.138 3.622 4.553 6.313 8.538 6.365-3.105 2.483-7.09 4.346-11.385 4.346-.724 0-1.45-.05-2.173-.155 4.036 2.59 8.9 3.727 14.075 3.727 16.87 0 26.08-13.972 26.08-26.08v-1.19c1.76-1.295 3.313-2.9 4.555-4.762" class="shape-1"/></svg>

        <span class="p-button-social__social-text">Tweet</span>
      </a>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bruinsnation.com%2F2018%2F12%2F9%2F18133905%2Ftrogan-basketballs-game-of-the-year" class="p-button-social facebook" data-analytics-social="facebook">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21.406 43.754" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/facebook.png" data-svg-fallback-override="" width="100" height="100"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.557 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.023-4.72-.023c-2.663 0-3.09 1.228-3.09 3.266v5.398h8.022l-.35 7.393h-7.672v20.53H5.43z" class="shape-1"/></svg>

        <span class="p-button-social__social-text">Share</span>
      </a>
  </div>
</div>

        <div class="m-entry__upper-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=Trogan%20Basketball%27s%20Game%20of%20the%20Year&amp;url=https%3A%2F%2Fwww.bruinsnation.com%2F2018%2F12%2F9%2F18133905%2Ftrogan-basketballs-game-of-the-year&amp;via=BruinNation" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="top">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bruinsnation.com%2F2018%2F12%2F9%2F18133905%2Ftrogan-basketballs-game-of-the-year" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="top">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.bruinsnation.com/2018/12/9/18133905/trogan-basketballs-game-of-the-year" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=Trogan+Basketball%27s+Game+of+the+Year&amp;media=&amp;url=https%3A%2F%2Fwww.bruinsnation.com%2F2018%2F12%2F9%2F18133905%2Ftrogan-basketballs-game-of-the-year" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="top">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.bruinsnation.com/2018/12/9/18133905/trogan-basketballs-game-of-the-year" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.bruinsnation.com/2018/12/9/18133905/trogan-basketballs-game-of-the-year#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count nocomments">+</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

    
</div>

        </div>

      <div class="m-entry__body" id="article-body">
    <p>USC faced Texas Christian at Staples on Friday.  Trogan coach Andy Enfield told his team all week that this was a "must win" game.   (TCU isn't even rated in the Top 25, but went to the NCAA tournament last year and is supposed to again this year, so this would be the first chance to actually earn a "signature win".)  SC starter Nick Rakocevic declared that they start with this game, then go rolling.</p>
<p>So how did USC do?</p>
<p>At halftime of this quasi-home game, SC trailed by 20 points.</p>
<p>They rallied to be outscored by only 15 points in the second half.</p>
<p>Final score was a 35-point defeat.</p>
<p>2018 is shaping up to be quite a year for the most scandal-ridden college in the nation.</p><!-- extended entry -->
</div>



      <p class="m-entry__fanpost-disclaimer">
  This is a FanPost and does not necessarily reflect the views of BruinsNation&#39;s (BN) editors. It does reflect the views of this particular fan though, which is as important as the views of BN&#39;s editors.
<p>

      <div class="m-linksets has-logo" id="nextclicks">
  <img class="m-linksets__logo" src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/106/small_bruinsnation.com.minimal.png" alt="Small bruinsnation.com.minimal" />
  <h3><span>More from <em class="uses-primary-color">Bruins Nation</em></span></h3>
    <ul>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="13597143" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.bruinsnation.com/ucla_basketball/2016/12/4/13833102/ten-thoughts-on-the-great-ucla-basketball-win-over-kentucky">Ten Thoughts On The Great UCLA Basketball Win Over Kentucky</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="13607007" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.bruinsnation.com/ucla_basketball/2016/12/5/13842966/whats-bruin-do-the-bruins-look-like-a-national-title-contender">What’s Bruin: Does UCLA Basketball Look Like a National Title Contender?</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="13605135" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.bruinsnation.com/ucla_basketball/2016/12/5/13841094/ucla-bruins-basketball-moves-up-to-number-2-in-both-top-25-polls-after-taking-out-kentucky">UCLA Basketball Moves Up To #2 In Both Top 25 Polls After Taking Out Kentucky</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="13596343" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.bruinsnation.com/2016/12/3/13832302/time-to-get-off-alfords-back">Time To Get Off Alford&#39;s Back</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="13593515" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.bruinsnation.com/ucla_basketball/2016/12/3/13829474/instant-reaction-ucla-bruins-knock-off-top-ranked-kentucky-97-92">UCLA Knocks Off Top-Ranked Kentucky</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="13596049" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.bruinsnation.com/ucla-womens-basketball/2016/12/4/13832008/ucla-womens-basketball-faces-hawaii-in-a-rematch-of-last-years-ncaa-1st-round-game">UCLA Women’s Basketball Faces Hawai’i In A Rematch of Last Year’s NCAA 1st Round Game</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="13593899" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.bruinsnation.com/ucla_basketball/2016/12/3/13829858/ucla-beats-kentucky-again-97-92">UCLA Beats #1 Kentucky Again, 97-92</a></li>
      <div id="div-gpt-ad-native_ad_linkset_link" class="dfp_ad" data-cb-dfp-id="unit=native_ad_linkset_link" data-cb-ad-id="Native ad linkset link"></div>


    </ul>
  <div class="m-linksets__embed p-scalable-video">
  <!--  ########  BEGIN VOLUME VIDEO  ########  -->
<div class="volume-video" id="volume-placement-5288" data-volume-placement="linkset" data-analytics-placement="entry:linkset:auto" data-volume-id="30216" data-volume-uuid="dcd906b1f" data-analytics-label="The Curse of Number 2 | 30216" data-analytics-action="volume:view:entry:linkset:auto" data-analytics-viewport="video"></div>
<!--  ########  END VOLUME VIDEO  ########  -->
</div>

</div>
<style type="text/css">.next-clicks-main-container {display: none}</style>

      

        <div class="m-entry__lower-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=Trogan%20Basketball%27s%20Game%20of%20the%20Year&amp;url=https%3A%2F%2Fwww.bruinsnation.com%2F2018%2F12%2F9%2F18133905%2Ftrogan-basketballs-game-of-the-year&amp;via=BruinNation" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="bottom">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bruinsnation.com%2F2018%2F12%2F9%2F18133905%2Ftrogan-basketballs-game-of-the-year" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="bottom">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.bruinsnation.com/2018/12/9/18133905/trogan-basketballs-game-of-the-year" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=Trogan+Basketball%27s+Game+of+the+Year&amp;media=&amp;url=https%3A%2F%2Fwww.bruinsnation.com%2F2018%2F12%2F9%2F18133905%2Ftrogan-basketballs-game-of-the-year" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="bottom">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.bruinsnation.com/2018/12/9/18133905/trogan-basketballs-game-of-the-year" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.bruinsnation.com/2018/12/9/18133905/trogan-basketballs-game-of-the-year#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count nocomments">+</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

    
</div>

        </div>
        
      
      
    </div></div>

    <div class="l-rail">
        <div class="m-ad rail m-ad__halfpage">
  <div id="div-gpt-ad-half_page" class="dfp_ad" data-cb-dfp-id="unit=half_page" data-cb-ad-id="Half page"></div>

  <div id="div-gpt-ad-tablet_half_page" class="dfp_ad" data-cb-dfp-id="unit=tablet_half_page" data-cb-ad-id="Tablet half page"></div>

</div>



  <div class="m-rock m-latest-news">
  <h2>Recent FanPosts</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/2018/12/9/18133905/trogan-basketballs-game-of-the-year">Trogan Basketball&#39;s Game of the Year</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/2018/12/7/18131293/recruiting-update-20181207">Recruiting Update 20181207</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/2018/12/6/18129953/recruiting-dilemma">Recruiting Dilemma</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/2018/11/23/18108992/meaningless-statistics">Meaningless Statistics</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/2018/11/15/18096695/move-over-usc-stanford-is-the-only-rivalry-that-truly-matters">Move Over, USC!  Stanford Is The Only Rivalry That Truly Matters</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/2018/10/25/18022802/props-to-the-bruins">Props to the Bruins</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/2018/10/23/18017264/good-pitching-beats-good-hitting-and-vice-versa">Good Pitching Beats Good Hitting, and Vice Versa</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/2018/10/23/18014766/utah-track-athlete-murdered">Utah Track Athlete Murdered</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/2018/10/20/18003726/are-concussions-the-bruin-equivalent-of-the-old-ussr-common-cold">Are concussions the Bruin equivalent of the old USSR common cold?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/2018/10/17/17992230/a-tale-of-two-young-qbs-a-tale-of-two-offensive-coordinators">A tale of two young QBs, a tale of two Offensive Coordinators</a></li>
    </ul>
  </div>
  
</div>


    </div>
  </div>

  <div class="m-ad m-ad__mid-body">
  <div class="m-ad__desktop-only">
    <div id="div-gpt-ad-mid_body" class="dfp_ad" data-cb-dfp-id="unit=mid_body" data-cb-ad-id="Mid body"></div>

  </div>
</div>


    <div class="l-chunk has-rail">
        <div class="l-main"><div class="l-main-float l-main-float-fullwidth">
          <div id="comments" class="comments_wrapper "></div>

<script type="script/template" id="comment-account-actions-template">
    <div class="account-actions-login">
  <h2 class="comments-signin-title">
    Join the conversation!<br/>
    <a data-chorus-auth="login" href="https://auth.voxmedia.com/login?community_id=106&return_to=https%3A%2F%2Fwww.bruinsnation.com%2F2018%2F12%2F9%2F18133905%2Ftrogan-basketballs-game-of-the-year%3Fsrc%3Drss%23comments">Log in</a> or
    <a data-chorus-auth="register" href="https://www.sbnation.com/signup">sign up</a>
  </h2>
</div>

</script>

<script type="script/template" id="comment-auto-update-alert-template" class="template">
  <div class="au-alert-column-set">
    <div class="au-alert-column au-column-count">
      <strong>[%= data.comments.length %]</strong>
      <em>COMMENT[%= data.comments.length > 1 ? "S" : "" %]</em>
    </div>

    <div class="au-alert-column au-column-comments-list">
      [% var len = Math.min(data.comments.length, data.settings.autoUpdateAlertMaxShown) %]
      [% for (var i = 0; i < len; i++) { %]
        [% var comment = data.comments[i]; %]
        <p>
          <a href="#" class="go_to_comment" data-comment-id="[%= comment.id %]">
            [%= comment.user.display_name %]
          </a>

          [% if (comment.parent) { %]
            <span><em>replied to</em> [%= comment.parent.user.display_name %]</span>
          [% } else { %]
            <span><em>posted a new comment</em></span>
          [% } %]
        </p>
      [% } %]
    </div>
  </div>

  <p class="legend">
     Press <strong>Z</strong> to read next comment.
     <strong>R</strong> to reply.
  </p>

  <a href="#" class="close">Close</a>
</script>

<script type="script/template" id="comment-template" class="template">
  <div class="comment">
    [% if (data.view.hasProfilePicture()) { %]
      <a href="[%= data.comment.user.profile_url %]" target="_blank" class="avatar">
        <img src="[%= data.comment.user.profile_image %]" alt="[%= data.comment.user.display_name %]" />
      </a>
    [% } %]

    <h2 class="title collapse_toggle [%= data.comment.title ? '' : 'no_content' %]">
      <span class="collapse_toggle collapse_toggle_button"><span class="ss-icon">&#xF501;</span></span>

      [% if (data.comment.title) { %]
        [%= data.comment.title %]
      [% } else { %]
        <span class="collapsed_indicator">comment collapsed</span>
      [% } %]

      <span class="reply_count"></span>
    </h2>

    <div class="cbody">
      [%= data.comment.body %]
    </div>

    [% if (data.comment.signature && data.settings.showSignatures) { %]
      <div class="sig">
        [%= data.comment.signature %]
      </div>
    [% } %]

    <div class="meta">
      [% if (data.comment.user.profile_url) { %]
        by <a href="[%= data.comment.user.profile_url %]" class="poster" target="_blank">[%= data.comment.user.display_name %]</a>
      [% } else { %]
        by [%= data.comment.user.display_name %]
      [% } %]

      [% if (data.comment.user.badge) { %]
        <span class="badge comment-badge-[%= data.comment.user.badge %]"></span>
      [% } %]

      [% if (data.comment.id) { %]
        on <a href="#[%= data.comment.id %]" class="date">[%= data.comment.created_on %]</a>
      [% } %]
      <span class="user_actions">
      [% if (data.comment.parent_id) { %]
        <a href="#" class="up_link" title="scroll to parent comment">up</a>
      [% }%]

      [% if (data.comment.id) { %]

        [% if (data.comment.is_editable) { %]
          <a href="#" class="edit_link" title="edit this comment">
            edit <span class="countdown_timer"></span>
          </a>
        [% } %]

        [% if (!data.context.comments_closed) { %]
          <a href="#" class="reply_link" title="reply to this comment">reply</a>
        [% } %]

        [% if (data.context.able_to_comment) { %]
          <span class="cactions [% if (data.context.able_to_moderate) { %] mod [% } %]">
            [% var rec_class = [] %]
            [% if (data.comment.is_recommended) { rec_class.push('recommended') } %]
            [% if (data.comment.is_recommended_by_user) { rec_class.push('user_recommended') } %]
            [% rec_class = rec_class.join(' ') %]

            [% if (!data.comment.is_flagged_by_user && data.comment.user_id != data.context.user_id) { %]
              <a href="#" class="rec_link [%= rec_class %]">
                [%= data.comment.is_recommended_by_user ? "unrec" : "rec" %]
                <span class="rec_count">
                  [% if (data.comment.recommended_flags_count > 0) { %]
                    ([%= data.comment.recommended_flags_count %])
                  [% } %]
                </span>
              </a>
            [% } else if (data.comment.recommended_flags_count > 0) { %]
              <span class="rec_readonly [%= rec_class %]">
                <span class="rec_count">
                  [%= data.comment.recommended_flags_count %]
                </span>
                recs
              </span>
            [% } %]

            [% if (!data.comment.is_recommended_by_user) { %]
              <a href="#" class="flag_link [% if (data.comment.is_flagged_by_user) { %] user_flagged [% } %]">
                [%= data.comment.is_flagged_by_user ? 'unflag' : 'flag' %]
              </a>
            [% } %]

            [% if (data.context.able_to_moderate) { %]
              <span class="mod_actions">
                [% if (data.comment.bad_flags_count > 0) { %]
                  <a href="#" class="inspect_flags_link">
                    <span class="full_text">inspect</span> flags ([%= data.comment.bad_flags_count %])
                  </a>
                [% } %]

                <a href="#" class="actions_toggle">actions</a>
                <span class="actions_links">
                  <a href="#" class="block_user_link">spam <span class="full_text">ban</span></a>
                  <a href="#" class="delete_link">delete</a>
                  <a href="#" class="hide_link">[%= data.comment.hidden ? 'unhide' : 'hide' %]</a>
                  <a href="#" class="inspect_user_link"><span class="full_text">inspect</span> user</a>
                </span>
              </span>
            [% } %]
          </span>
        [% } %]
      [% } %]
      </span>
    </div>

    [% if (data.comment.is_editable) { %]
      <div class="countdown_timer_bar"></div>
    [% } %]
  </div>
</script>

<script type="script/template" id="comments-closed-notice-template" class="template">
  <h4 class="comments-closed">Comments are closed for this post.</h4>
</script>

<script type="script/template" id="comment-edit-form-template" class="template">
  <form action="#" method="post" class="edit_form">
    <h5 class="subject formsubtitle">Subject</h5>
    <input type="text" name="title" value="[%- data.comment.title %]" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64">[%= data.comment.rawBody || data.comment.body %]</textarea>

    <p class="center submit">
      <input type="button" value="save" class="p-button post_edit_button" />
      <input type="button" value="cancel" class="p-button cancel_edit_button" />
    </p>
  </form>
</script>

<script type="script/template" id="comment-flag-dialog-template" class="template">
  <div id="comment_flag_modal" class="m-modal m-modal-comment-flag modal comments-modal flag_modal">
    <div class="m-modal__wrap vox-module s-modal comments-modal flag_modal">
      <header class="s-modal-head">
        <h2 class="s-modal-title">Flag Comment</h2>
        <a href="#" class="m-modal__close-modal"  data-chorus-modal-action="cancel" id="modal-close"></a>
      </header>

      <div class="s-modal-body m-modal__body">
        <form action="#" method="post">
          <input name="id" type="hidden" value="[%= data.comment.id %]">

          <p class="s-fieldset">
            <label>Reason:</label>
            <select name="flagging[flag_id]" id="flagging_flag_id"><option value="5">Abuse</option>
<option value="7">Harassment</option>
<option value="13">Homophobia</option>
<option value="4">Inappropriate</option>
<option value="9">Racism</option>
<option value="11">Sexism</option>
<option value="1">Spam</option>
<option value="2">Troll</option></select>
          </p>

          <p class="s-fieldset">
            <label>Notes:</label>
            <textarea cols="50" name="flagging[comment]" rows="5"></textarea>
          </p>

          <p class="col short-note">
            Your flag will not be visible to anyone but moderators. Please select the reason you are flagging this content: abuse, harassment, homophobia, inappropriate, racism, sexism, spam, or troll. Then write us a short note explaining why you flagged it that way.
          </p>

          <input class="submit primary p-button" name="commit" type="submit" value="Submit">
        </form>
      </div>
    </div>
  </div>
</script>

<script type="script/template" id="comments-footer-template" class="template">
  <ul class="comments-footnav">
    <li><a href="#comments">&uarr; Top of comments</a></li>
    <li><a href="#top">&uarr; Top of page</a></li>
    <li><a href="/">&uarr; Bruins Nation</a></li>
      <li><a href="/archives/full">&uarr; Articles</a></li>
  </ul>
</script>

<script type="script/template" id="comment-formatting-guide-template" class="template">
  <table>
    <tr>
      <th>for this effect</th>
      <th>type this</th>
    </tr>
    <tr>
      <td>
        <strong>Bold phrase</strong>
      </td>
      <td>
        *Bold phrase*
      </td>
    </tr>
    <tr>
      <td>
        <span style="font-style: italic;">Italic phrase</span>
      </td>
      <td>
        _Italic phrase_
      </td>
    </tr>
      <tr>
        <td>
          <del>Striked phrase</del>
        </td>
        <td>
          -Striked phrase-
        </td>
      </tr>
      <tr>
      <td>
        <ul>
          <li>Bulleted list</li>
          <li>Bulleted list</li>
        </ul>
      </td>
      <td>
          * Bulleted list<br />

          * Bulleted list
      </td>
    </tr>
    <tr>
      <td>
        <ol>
          <li>Numbered list</li>
          <li>Numbered list</li>

        </ol>
      </td>
      <td>
          # Numbered list<br />
          # Numbered list
      </td>
    </tr>
    <tr>
      <td>
        <blockquote>Blockquoted paragraph</blockquote>
      </td>
      <td>
          bq. Blockquoted paragraph
      </td>
    </tr>
    <tr>
      <td>&nbsp;&nbsp;&nbsp;&nbsp;Indented paragraph
      </td>
      <td>
          p(. Indented paragraph
      </td>
    </tr>
    <tr>
      <td><a href="http://www.google.com">Google</a></td>
      <td>"Google":http://www.google.com</td>
    </tr>
    <tr>
      <td><img src="https://cdn.vox-cdn.com/images/globals/pic-icon.v2b54954266e79673a89c4c2770affeb1a6d4de7f.png" alt="Pic icon.v2b54954266e79673a89c4c2770affeb1a6d4de7f" /></td>
      <td>!http://website.com/images/filename.png!</td>
    </tr>
  </table>
</script>

<script type="script/template" id="comments-header-template" class="template">
  <h2>
      There are <em class="count">0</em> Comments.

    [% if (!data.context.comments_closed && data.context.able_to_comment) { %]
      <a href="#main_comment_form" class="add_comment_link">Add yours.</a>
    [% } else if (!data.context.comments_closed) { %]
      <a href="#comment_tease" class="add_comment_link">Add yours.</a>
    [% } %]

    [% if (!data.settings.startOnScroll) { %]
      <a href="#" class="show_comments_link">Load Now.</a>
    [% } %]

    <img alt="Loading" class="show_comments_spinner" src="https://cdn.vox-cdn.com/images/spinner.v7626b0abab2c871cd1a57acd274f90b1f4ed3a16.gif" />
  </h2>

  <a href="#" class="tips_link">Show speed reading tips and settings</a>

  <div class="tips">
    <div><em>Shortcuts to mastering the comment thread. Use wisely.</em></div>

    <div class="sr-group">
      <div class="sr-set">
        <em>C</em> - Next Comment<br>
        <em>X</em> - Mark as Read<br>
      </div>
      <div class="sr-set">
        <em>R</em> - Reply<br>
        <em>Z</em> - Mark Read & Next
      </div>
      <div class="sr-set">
        <em>Shift</em> + <em>C</em> - Previous<br>
        <em>Shift</em> + <em>A</em> - Mark All Read
      </div>
    </div>

    <h4>Comment Settings</h4>
    <label>
      Live comment alert:
      <a href="#" class="auto_update_alert_toggle">Hide it!</a>
    </label>
  </div>

  [% if (data.context.able_to_comment && !data.context.comments_closed && Chorus.Environment.touch()) { %]
    <div class="touch_tools">
      <a href="#" class="touch_tools_toggle">Toggle speed reading controls</a>
    </div>
  [% } %]
</script>

<script type="script/template" id="comment-inspect-flags-dialog-template" class="template">
  <div id="inspect_flags_modal" class="m-modal m-modal-comments-flag modal comments-modal flagings-modal">
    <div class="vox-module m-modal__wrap s-modal comments-modal flag_modal">
      <header class="s-modal-head">
        <h2 class="s-modal-title">Flags For ...</h2>
        <a href="#" class="m-modal__close-modal"  data-chorus-modal-action="cancel" id="modal-close"></a>
      </header>

      <div class="m-modal__body s-modal-body">
        <h2 class="comment-title">[%= data.comment.title %]</h2>

        <table class="sbn-data-table">
          <tr>
            <th>Type</th>
            <th>Date/Time</th>
            <th>Member</th>
            <th>Reason</th>
          </tr>

          [% _.each(data.flaggings, function(flagging, i) { %]
            <tr class="[%= (i % 2) ? 'ui-state-odd' : 'ui-state-even' %]">
              <td class="type">[%= flagging.flag_name %]</td>
              <td class="date">[%= flagging.created_on %]</td>
              <td class="user">
                <a href="[%= flagging.user.profile_url %]">
                  [%= flagging.user.display_name %]
                </a>
              </td>
              <td class="reason">[%= flagging.comment %]</td>
            </tr>
          [% }) %]
        </table>
      </div>
    </div>
  </div>
</script>

<script type="script/template" id="comment-main-form-template" class="template">
  <form action="#" method="post" class="post_form">
    <div class="preview-controls">
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </div>

    <h3 class="clearfix formtitle">Post a New Comment</h3>

    <h5 class="subject formsubtitle">Subject</h5>
    <input maxlength="255" type="text" name="title" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64"></textarea>

    <p class="center submit">
      <input type="button" value="preview" class="p-button preview_comment_button" />
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </p>
  </form>
</script>

<script type="script/template" id="comment-reply-form-template" class="template">
  <form action="#" method="post" class="reply_form">
    <div class="preview-controls">
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </div>

    <input type="hidden" name="parent_id" value="[%= data.comment.id %]" />

    <h5 class="subject formsubtitle">Subject</h5>
    <input autofocus maxlength="255" type="text" name="title" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64"></textarea>

    <p class="center submit">
      <input type="button" value="preview" class="p-button preview_comment_button" />
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </p>
  </form>
</script>

<script type="text/template" id="comment-touch-tools-template" class="template">
  <a href="#" class="refresh"><span class="ss-icon">&#x21BB;</span></a>
  <a href="#" class="next">Next unread</a>
  <a href="#" class="mark">Unmark all</a>
  <a href="#" class="close"><span class="ss-icon">&#x2421;</span></a>
</script>


<script type="text/javascript">
  jQuery(function($) {
  	if (Chorus.Comments) {
  		Chorus.Comments.initialize(17897946, {"autoUpdateEnabled":false,"flaggedThreshold":2,"recommendedThreshold":3,"showAvatars":true,"showImages":true,"removeImages":false,"removeEmoji":false,"showSignatures":true,"markItUp":{"markupSet":[{"name":"Bold","key":"B","openWith":"\u003cstrong\u003e","closeWith":"\u003c/strong\u003e"},{"name":"Italic","key":"I","openWith":"\u003cem\u003e","closeWith":"\u003c/em\u003e"},{"name":"Strike through","key":"S","openWith":"\u003cstrike\u003e","closeWith":"\u003c/strike\u003e"},{"name":"Quote","openWith":"\u003cblockquote\u003e","closeWith":"\u003c/blockquote\u003e","multiline":false},{"separator":"---------------"},{"name":"Bulleted list","openWith":"* ","multiline":true},{"name":"Numeric list","openWith":"# ","multiline":true},{"separator":"---------------"},{"name":"Picture","replaceWith":"\u003cimg src=\"[![Source:!:http://]!]\" alt=\"\" /\u003e"},{"name":"Link","openWith":"\u003ca href=\"[![Link:!:http://]!]\"\u003e","closeWith":"\u003c/a\u003e","placeHolder":"Your text to link here"},{"name":"Spoilers","key":"F","openWith":"\u003cspan class=\"spoiler\"\u003e","closeWith":"\u003c/span\u003e","placeHolder":"Spoiler text here"}],"resizeHandle":false}});
  	}
  });
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

        </div></div>
        <div class="l-rail">
            <div class="m-ad m-ad__medrec">
  <div id="div-gpt-ad-btf_medium_rectangle" class="dfp_ad" data-cb-dfp-id="unit=btf_medium_rectangle" data-cb-ad-id="Btf medium rectangle"></div>

</div>


  <div class="m-rock m-latest-news">
  <h2>Trending Discussions</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/ucla-mens-basketball-game-threads/2018/12/8/18131841/notre-dame-fighting-irish-at-ucla-bruins-game-thread">Notre Dame Fighting Irish at UCLA Bruins Game Thread</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/ucla_basketball/2018/12/3/18123789/ucla-basketball-news-roundup-bruins-play-a-full-40-minutes-against-lmu">UCLA Basketball News Roundup: Bruins Play a Full 40 Minutes Against LMU</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/ucla_recruiting/2018/12/3/18125200/ucla-football-recruiting-bruins-land-4-star-ol-sean-rhyan">UCLA Football Recruiting: Bruins Land 4-Star OL Sean Rhyan</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/ucla_basketball/2018/12/8/18132466/ucla-bruins-escape-with-a-65-62-victory-over-the-fighting-irish">UCLA Escapes with a 65-62 Victory over the Fighting Irish</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/sunday-morning-quarterback/2018/12/2/18122563/sunday-morning-quarterback-pac-12-conference-must-be-fixed">Sunday Morning Quarterback: Pac-12 Conference Must Be Fixed</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/ucla-mens-basketball-game-threads/2018/12/2/18121551/loyola-marymount-lions-at-ucla-bruins-game-thread">Loyola Marymount Lions at UCLA Bruins Game Thread</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/ucla_basketball/2018/12/2/18123084/ucla-bruins-easily-tame-the-loyola-marymount-lions-82-58">UCLA Bruins Easily Tame the Loyola Marymount Lions, 82-58</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/2018/12/6/18128558/whats-bruin-notes-caleb-wilson-nfl-draft-ucla-football-mens-basketball-gymnastics">What’s Bruin: Caleb Wilson Declares for NFL Draft</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/ucla_olympic_sports/2018/12/4/18125108/whats-bruin-valorie-kondos-field-final-season-quickly-approaching">What’s Bruin: Miss Val’s Final Season Quickly Approaching </a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bruinsnation.com/ucla_basketball/2018/12/7/18130277/ucla-mens-basketball-steve-alford-discusses-notre-dame-rivalry">UCLA Men’s Basketball: Steve Alford Discusses Notre Dame Rivalry</a></li>
    </ul>
  </div>
  
</div>


        </div>
    </div>
</div>

<div class="chorus-ad-placement ym" id="ym_975983385502227579"></div><script type="text/javascript">(function(e,t){if(t.innerWidth>727){return;}if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m3.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>


          <div class="m-ad m-ad__leaderboard m-ad__btf_leaderboard">
  <div id="div-gpt-ad-btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=btf_leaderboard" data-cb-ad-id="Btf leaderboard"></div>

  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_btf_leaderboard" data-cb-ad-id="Tablet btf leaderboard"></div>

  </div>
</div>

          <div class="m-ad m-ad__mobile-footer">
  <div id="div-gpt-ad-mobile_footer" class="dfp_ad" data-cb-dfp-id="unit=mobile_footer" data-cb-ad-id="Mobile footer"></div>

</div>

          <footer class="m-footer">
  <div class="m-footer__top">
    <div class="m-footer__top__nav">
        <a class="m-footer__logo-big" rel="nofollow" href="https://www.bruinsnation.com/"><img alt="" data-original="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/106/large_bruinsnation.com.minimal.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/106/large_bruinsnation.com.minimal.png" alt=""/></noscript>
</a>
      <div class="m-footer__nav-links">
        <h2><a rel="nofollow" href="https://www.bruinsnation.com/">Bruins Nation</a></h2>
        <ul class="m-footer__site-links">
            <li><a rel="nofollow" href="/fanposts">FanPosts</a></li>
              <li><a rel="nofollow" href="/fanshots">FanShots</a></li>
            <li><a rel="nofollow" href="/masthead">Masthead</a></li>
          <li><a rel="nofollow" href="/community-guidelines">Guidelines</a></li>
            <li><a rel="nofollow" href="http://www.facebook.com/pages/Bruins-Nation/258750890420">Facebook</a></li>
            <li><a rel="nofollow" href="https://www.twitter.com/BruinNation">Twitter</a></li>
          <li><a rel="nofollow" href="http://www.youtube.com/bruinsnation1">YouTube</a></li>
          <li><a rel="nofollow" href="/rss/current">Subscribe</a></li>
        </ul>
      </div>
    </div>
    <div class="m-footer__top__sbn-nav">
      <div class="m-footer__search">
        <form action="/search" method="get" class="sbn-footer-search">
          <input type="text" name="q" id="basic_search_query_footer" value="" class="m-footer__search__input" placeholder="Search" />
        </form>
        <a href="http://www.sbnation.com/blogs" class="m-footer__search__browse-blogs" rel='nofollow'>Browse Blogs</a>
      </div>
      <div class="m-footer__sbn-meta">
        <a href="http://www.sbnation.com" rel='nofollow' class="m-footer__sbn-logo">
          <img alt="SB Nation" data-original="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.v901a40c75a6db33a892081823e3e2bd8d45b96dd.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.v901a40c75a6db33a892081823e3e2bd8d45b96dd.png" alt=""/></noscript>

        </a>
        <ul class="m-footer__sbn-links">
          <li><a rel='nofollow' href="http://www.voxmedia.com/brands/sbnation">About SBN</a></li>
          <li><a rel='nofollow' href="http://blog.sbnation.com">Company Blog</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=106#sports_tips">Have a News Tip?</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=106">Contact Us</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/openings?community_id=106">Blog Openings</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="m-footer__bottom">
    <div class="m-footer__bottom__legal">
      <a rel='nofollow' href="http://www.sbnation.com/guide/disclosure" class="m-footer__principles">Guiding Principles</a>
      <a rel='nofollow' href="http://www.voxmedia.com/terms-of-use" class="m-footer__terms">Terms of Use</a>
      <a rel='nofollow' href="http://www.voxmedia.com/privacy-policy" class="m-footer__privacy">Privacy Policy</a>
      <a rel='nofollow' href="http://www.voxmedia.com/communications-preferences" class="m-footer__communications">Communications Preferences</a>
      <em class="m-footer__copyright">© 2018 Vox Media, Inc. All Rights Reserved</em>
      <em class="m-footer__copyright">
        Sports data © <img alt="STATS" data-original="https://cdn.vox-cdn.com/images/sbn/footer/stats.veaffd53f1919b7f0a7b403fb3fc73ffbc0fc641f.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/stats.veaffd53f1919b7f0a7b403fb3fc73ffbc0fc641f.png" alt=""/></noscript>
 2018
      </em>
      <span id="status_io" class="m-footer__bottom__status">
  All Systems Operational
  <a href="http://status.voxmedia.com" rel="nofollow" target="_blank">Check out our status page for more details.</a>
</span>

    </div>
    <div class="m-footer__bottom__vox-nav">
      <a href="http://www.voxmedia.com" class="m-footer__vox-nav__logo">
        <img alt="Vox" data-original="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.v00c1a853720d5447355341dbb11d120851c86e6a.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.v00c1a853720d5447355341dbb11d120851c86e6a.png" alt=""/></noscript>

      </a>
      <a rel='nofollow' href="http://www.voxmedia.com/vox-advertising" class="m-footer__vox-nav__advertise">Advertise With Us</a>
      <a rel='nofollow' href="http://jobs.voxmedia.com" class="m-footer__vox-nav__jobs">Jobs @ Vox Media</a>
    </div>
  </div>
  <a href="" rel='nofollow' class="m-footer__back-to-top">Back to Top ↑</a>
</footer>

        </div>
      </div>
    </div>
    <div class="m-modal" id="modal-holder"></div>
    <section id="auth" class="c-auth" data-cid="apps/auth-1544418487_268_5063" data-cdata='{"action":"login"}'>
  <div class="p-loader"></div>
</section>

<div id="chorus-brand" style="display:none;">
  <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewbox="-3 -3 147.47 147.47"><g filter="url(#sbn_outline)"><defs><style>.united-logo-full-cls1{fill:#4777bc;}.united-logo-full-cls2{fill:#f5cf32;}.united-logo-full-cls3{fill:#5b341a;}.united-logo-full-cls4{fill:#fff;}.united-logo-full-cls5{fill:#d12027;}</style></defs><title>bruins nation</title>
<ellipse class="united-logo-full-cls1" cx="70.74" cy="69.83" rx="65.81" ry="65.62"></ellipse><path class="united-logo-full-cls2" d="M93.68,59L91.9,53.28,82,50.11l-4.33-7.63-11,1.33L36.3,34.67,23,33.44A63.84,63.84,0,0,0,11.09,60.22L32.87,89.53,69.53,100l8.61-17.11,8.41-2.24,10.59,1.71,9.45-8.62-0.46-4.51Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M35.9,37.48C56.53,42,70.26,47.17,74.5,49.08L74,47l1.71-.63a21.28,21.28,0,0,1,4.2,6A40.06,40.06,0,0,1,90.5,55.29a17.33,17.33,0,0,1,1.32,2.86c-1.43.92-4.37,0.61-4.37,0.61,11.78,6.72,16.81,11.08,16.81,11.08a10.15,10.15,0,0,0-4.85.91,12.92,12.92,0,0,0,2.69,6.49c-3,2.33-7.37,3.61-13.08,1.08l-0.2-.08c-4.28-1.9-9.3-4.35-14.87,1.43a9.25,9.25,0,0,1,5.36-.5c-2.18.77-8.59,4-8.8,14,0,2.12-1,3.49-4.06,3.11C48.42,94,38.54,83.59,41.58,71.09a8.8,8.8,0,0,0,2.21,3.18c1.25,1.18,2,.28,1.82-2a19.07,19.07,0,0,1,3.84-13.09,8.44,8.44,0,0,0-6.26-3.06,1.48,1.48,0,0,0-1.8,1.76,6,6,0,0,1-.8,3.26,18.18,18.18,0,0,1-2.74-4.86c-0.48-1.25-.08-2.46,1.71-2.84a31.06,31.06,0,0,1,8.57-.77c2.38,0.19,1.43-1.08.17-1.68-5-2.36-10.67-1.9-13.9-1.42-3,.44-3.22,2-3.44,2.68a22.94,22.94,0,0,0-.37,11.3,50.06,50.06,0,0,0-7.7,1.59,48.69,48.69,0,0,0-.34,5.63,48.1,48.1,0,0,0,20.38,39.34c19.31-14,36.81,1.09,45.52-3.87,6.31-3.59,2.25-10,2.25-10a4.59,4.59,0,0,0,1.69-4.76c-8.49,2.34-9.89-6.14-5-8,2.49-1,4.54.71,4,1.68,11.92,0.61,14.86-5.75,14.86-5.75,4.42-2.67,4.16-9.93,4.16-9.93C101.75,62.47,97,60.1,97,60.1a23.08,23.08,0,0,0-2.25-6.68A32.38,32.38,0,0,0,83,48.58a34.14,34.14,0,0,0-3.38-7.43c-2.7-.5-8.12,0-9.27.06-2-1.2-10.33-5.49-26.3-10.6A48.37,48.37,0,0,0,35.9,37.48Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M70.74,18.43A52.06,52.06,0,0,0,39.11,29.08q2.59,0.78,5,1.54a48.18,48.18,0,1,1-1.13,79.46c-0.43.31-.86,0.62-1.3,1l-3.35.71A52.3,52.3,0,1,0,70.74,18.43Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M44.07,30.62q-2.36-.76-5-1.54a52.69,52.69,0,0,0-7.91,7.42q2.4,0.48,4.69,1A48.37,48.37,0,0,1,44.07,30.62Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M42.95,110.07A48.1,48.1,0,0,1,22.56,70.73a48.69,48.69,0,0,1,.34-5.63c-1.61.46-3.06,0.94-4.28,1.39-0.11,1.4-.19,2.81-0.19,4.24a52.9,52.9,0,0,0,.41,6.41L23.05,94l6.13,8.45a52.58,52.58,0,0,0,9.12,9.27l3.35-.71C42.08,110.69,42.51,110.39,42.95,110.07Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M102.48,73.34a5,5,0,0,0,1.75,2.85,6.62,6.62,0,0,0,2.16-3.65,8.63,8.63,0,0,1-2.39,2Z" transform="translate(0 0)"></path><path class="united-logo-full-cls2" d="M79.65,96.57c2.85,3.34,7.69,4.62,8.59,1.18,2.83,4.88-6.55,9.18-9.51-.59C78.45,96.22,79,95.8,79.65,96.57Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M65.33,55.85c2.1-1,5.34-1.58,9.14,1.29,3.55,2.69,8.84,2.07,8.84,2.07a6.28,6.28,0,0,1-2.42,2.42s1.7,0.62,4.15,1.7c1.54,0.68,2.68,2.13-.71,1.84A53.27,53.27,0,0,0,75.86,65l0.61-1.15s-6.94.76-10.56-3a9.9,9.9,0,0,1,4.92-.9s-1.42-2.28-5.54-2.43C64.55,57.5,63.73,56.63,65.33,55.85Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M86.31,93s0.89,1,4.05.36C87.64,95.57,85.42,94.62,86.31,93Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M86.31,96.29A4.93,4.93,0,0,1,82,93.92C80.48,97.11,84.63,97.67,86.31,96.29Z" transform="translate(0 0)"></path><polygon class="united-logo-full-cls4" points="93.65 31.32 95.7 37.67 102.38 37.66 96.96 41.57 99.04 47.92 93.65 43.98 88.25 47.92 90.33 41.57 84.92 37.66 91.6 37.67 93.65 31.32"></polygon><ellipse class="united-logo-full-cls2" cx="39.71" cy="63.12" rx="21.28" ry="21.66"></ellipse><ellipse class="united-logo-full-cls2" cx="39.02" cy="76.68" rx="21.28" ry="21.66"></ellipse><path class="united-logo-full-cls2" d="M27.18,103S48.42,96.55,61,93.8s-0.85-14.53-.85-14.53l-22.5-9.44-19.89,2.7S16,83.61,27.18,103Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M70.73,7.58a63.15,63.15,0,1,0,63.16,63.15A63.15,63.15,0,0,0,70.73,7.58Zm0,111.57a48.41,48.41,0,1,1,48.41-48.41A48.41,48.41,0,0,1,70.73,119.15Z" transform="translate(0 0)"></path><path class="united-logo-full-cls2" d="M70.73,3.55a67.18,67.18,0,1,0,67.19,67.18A67.18,67.18,0,0,0,70.73,3.55Zm0,118.69a51.5,51.5,0,1,1,51.5-51.5A51.5,51.5,0,0,1,70.73,122.24Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M70.73,0a70.73,70.73,0,1,0,70.74,70.73A70.74,70.74,0,0,0,70.73,0Zm0,125A54.23,54.23,0,1,1,125,70.73,54.22,54.22,0,0,1,70.73,125Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M19.41,112.6l-2-2.55,5.37-4.3,2,2.49c0.88,1.1.88,2.21,0,2.88h0a1.6,1.6,0,0,1-1.72.22,1.68,1.68,0,0,1-.51,2.06h0C21.51,114.21,20.38,113.81,19.41,112.6Zm2.3-.47c0.36-.29.37-0.74-0.12-1.34l-1.09-1.36-1.18.95,1.12,1.4c0.42,0.52.85,0.69,1.25,0.37h0Zm1.91-2a0.8,0.8,0,0,0-.07-1.22l-0.93-1.17-1.13.91,0.87,1.09c0.42,0.52.85,0.72,1.25,0.4h0Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M27.48,120.92l0.38-2.62L27,117.5l-1.48,1.63-1.12-1L29,113l2.33,2.11c1.2,1.09,1.35,2.37.4,3.42h0a2.14,2.14,0,0,1-2.52.59l-0.4,3Zm3.06-3.34a1,1,0,0,0-.22-1.53l-1.12-1-1.33,1.47,1.14,1a1,1,0,0,0,1.51.06h0Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M35,126.62a2.73,2.73,0,0,1-.86-4.18l2.12-3.31,1.27,0.82-2.1,3.28a1.45,1.45,0,0,0,.33,2.23,1.42,1.42,0,0,0,2.14-.59L40,121.55l1.28,0.82-2.09,3.27A2.77,2.77,0,0,1,35,126.62Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M42.12,130.5l2.9-6.24,1.37,0.64-2.9,6.24Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M52.91,134.58L51,129.42l-1.29,4.18-1.43-.44,2-6.57L51.65,127l1.83,5,1.25-4,1.43,0.44-2,6.58Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M61.69,136.47A4.38,4.38,0,0,1,59,135l1-.94a3.16,3.16,0,0,0,1.92,1.11c0.61,0.09,1-.11,1.07-0.51v0c0.05-.38-0.15-0.61-1.25-1.06-1.32-.54-2.16-1-2-2.4v0a2.15,2.15,0,0,1,2.67-1.72,4,4,0,0,1,2.41,1.22l-0.94,1a3.22,3.22,0,0,0-1.68-.92,0.73,0.73,0,0,0-1,.47v0c-0.06.45,0.21,0.63,1.35,1.1,1.33,0.55,2,1.16,1.88,2.35v0C64.3,136.06,63.16,136.67,61.69,136.47Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M80.21,136.34l-3.81-4,0.51,4.34-1.48.17-0.79-6.83,1.38-.16,3.69,3.83-0.49-4.2,1.48-.17,0.8,6.83Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M91.58,133.68l-1-1.3-2.79.83-0.16,1.66-1.48.44L87,127.83l1.34-.4,4.8,5.8Zm-3.45-4.31-0.24,2.4,1.75-.52Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M97.08,125.52l2.32,5-1.37.64-2.32-5-1.9.88-0.59-1.27,5.17-2.41L99,124.64Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M105.33,127.26l-3.67-5.82,1.28-.81,3.67,5.82Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M113.58,121.44a3.52,3.52,0,0,1-5.06-.35h0a3.65,3.65,0,0,1,5.57-4.73v0A3.55,3.55,0,0,1,113.58,121.44Zm-0.7-4.06a2.09,2.09,0,0,0-3-.31,2.06,2.06,0,0,0-.19,3v0a2.09,2.09,0,0,0,3,.31,2.06,2.06,0,0,0,.19-3v0Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M122.88,111.66l-5.49-.23,3.37,2.79-1,1.15-5.3-4.39,0.89-1.07,5.32,0.22-3.26-2.7,1-1.15,5.3,4.39Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M34.93,21.44c-1.06-1.49-2.28-1.48-4.56,0l-0.62.41c-0.81.54-1,.65-1.07,0.53s0-.22.46-0.63l1.33-1.09,0.32,0.19c0.68-.54,1.37-1.06,2.07-1.57l-1.41-1.95A22.35,22.35,0,0,0,27.52,20c-2.5,2.1-4,4.18-2.16,6,1.68,1.66,3,.75,4.57-0.39l0.53-.39c0.78-.57.89-0.63,1-0.52s0,0.22-.45.63l-1.19,1-0.3-.16c-0.6.54-1.2,1.11-1.78,1.68l1.81,1.83c1-.73,2.33-1.85,3.63-2.94C35,25.19,36.45,23.6,34.93,21.44Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M45.45,15.62l0,0a1.57,1.57,0,0,0-1.52-1A1.74,1.74,0,0,0,44,12.68l0-.09c-0.81-1.85-3.26-1.45-7.19.81a33.64,33.64,0,0,0-4.48,3.22l1.53,2.19,0.43-.23,1.58,2.29-0.35.31,1.53,2.19L41.26,21C44.27,19.28,46.5,18,45.45,15.62Zm-5.56-.52c0.17,0.31.07,0.42-.87,1l-0.45.26-0.4-.68a4.22,4.22,0,0,1,.44-0.29c0.74-.42,1.09-0.58,1.25-0.28Zm1.37,2.52c0.17,0.33,0,.47-0.75.9a5.24,5.24,0,0,1-.51.26l-0.38-.67,0.5-.29c0.73-.42,1-0.49,1.13-0.22v0Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M63,7.79L62.7,5.14Q60,5.44,57.4,6l0.4,2c0.05,0.27.11,0.56,0.19,0.86h0c-0.18-.12-0.51-0.3-0.7-0.41Q55.69,7.54,54,6.72c-1.56.39-3.12,0.84-4.65,1.35l0.84,2.53,0.5-.11,0.86,2.64-0.44.21L52,15.88c1.49-.5,3-0.92,4.52-1.3L56,12.7c-0.07-.29-0.15-0.61-0.24-0.88h0l0.69,0.41c0.94,0.58,1.85,1.16,2.74,1.77q2-.37,3.95-0.62L62.53,7.9Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M76.16,13.24l0.27-2.65-0.62-.12C75.45,8.6,75,6.72,74.58,4.86A65.84,65.84,0,0,0,64.13,5l0.24,2.66H65c-0.22.95-.42,1.9-0.61,2.85l-0.6.12,0.28,2.65Q66.45,13,68.86,13l0.18-1c0.7,0,1.41,0,2.11,0l0.18,1C72.94,13,74.55,13.08,76.16,13.24Zm-5.4-3.83h-1.3l0.41-2.06c0.07-.3.17-0.75,0.21-1.08h0c0,0.32.13,0.77,0.19,1.08Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M87,10.05l0.82-3A66.38,66.38,0,0,0,76.79,5l-0.3,3.05c0.77,0.08,1.55.17,2.32,0.27L79,7.94l0.25,0-0.41,2.86H78.41l-0.36,2.64q2.81,0.39,5.58,1l0.62-2.6-0.43-.16,0.64-2.81L84.7,9l0.07,0.49C85.52,9.65,86.27,9.85,87,10.05Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M91.45,17l1-2.48L92,14.26l1-2.6,0.48,0.13,1-2.49c-2-.79-4.06-1.48-6.13-2.07L87.61,9.8,88.06,10l-0.78,2.67-0.46-.07-0.73,2.57Q88.82,15.93,91.45,17Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M103.64,18.63l0-.06c1.92-2.91,0-5.25-3-6.76s-6-1.77-7.23,1.49l0,0.06c-1.3,3.32.69,5,3.2,6.3S101.69,21.61,103.64,18.63Zm-4.17-2.45c-0.58,1.07-.93,1.25-1.51.94s-0.64-.68-0.1-1.77l0-.06c0.49-1,.8-1.33,1.51-1s0.61,0.83.09,1.78Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M115.07,26L117,24.07c-1.26-1.26-2.57-2.47-3.93-3.63L111.68,22c-0.18.21-.37,0.44-0.55,0.69l0,0c0-.22-0.09-0.59-0.12-0.81-0.18-1.2-.4-2.41-0.67-3.63-1.28-1-2.6-1.91-4-2.79l-1.46,2.23L105.3,18l-1.54,2.32-0.43-.22-1.46,2.24q2,1.28,3.83,2.73l1.19-1.53a9,9,0,0,0,.54-0.74l0,0,0.11,0.79c0.13,1.09.24,2.17,0.31,3.24q1.52,1.31,2.94,2.71l3.87-3.93Z" transform="translate(0 0)"></path><path class="united-logo-full-cls5" d="M48.27,11.09q-1.37-1.73-2.81-3.4c0,1.48.12,3,.23,4.42Q43.63,13,41.63,14c1.47,0.23,2.9.51,4.3,0.85,0.15,1.47.33,2.92,0.54,4.37q0.93-1.86,2-3.7c1.37,0.4,2.7.85,4,1.33Q51.26,15,49.94,13.24q1.2-1.8,2.58-3.55Q50.38,10.32,48.27,11.09Z" transform="translate(0 0)"></path><filter id="sbn_outline"><feflood flood-color="white" result="base"></feflood><femorphology result="bigger" in="SourceGraphic" operator="dilate" radius="3"></femorphology><fecomposite result="drop" in="base" in2="bigger" operator="in"></fecomposite><feblend in="SourceGraphic" in2="drop" mode="normal"></feblend></filter></g></svg>

</div>


      <script src="https://cdn.vox-cdn.com/javascripts/sbn_tail.v39a1343ecde0dc76.js"></script>


      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

    

    <div class="l-community-footer-wrap">
      
    </div>
    <script type="script/template" id="chorus-modal-wrapper-template" class="template">
  <div class="m-chorus-modal__wrapper m-chorus-modal__root"></div>
</script>

<script type="script/template" id="chorus-modal-window-template" class="template">
  <div class="m-chorus-modal__window">
    [% if (data.title != "" && false) { %]
      <div class="m-chorus-modal__head">
        <div class="m-chorus-modal__title">[%= data.title %]</div>
        <div class="m-chorus-modal__close-button" data-chorus-modal-action="[% if (data.cancel_confirm === true) { %]cancel_confirm[% } else { %]cancel[% } %]">&#215;</div>
      </div>
    [% } %]
    <div class="m-chorus-modal__body m-chorus-modal__window-root"></div>
  </div>
</script>


  </body>
</html>
